Nintendo Switch mit HDMI Switch

Dieses Thema im Forum "Hardware und Zubehör" wurde erstellt von $onic, 5. Dezember 2017.

  1. $onic

    $onic New Member

    Hallo liebe Nintendo-Switch-Forum Community,

    ich bin bereits seit Sommer Besitzer einer Switch Konsole. Ich hatte bereits zu Beginn ab und an Probleme, immer dann wenn ich vom großen Wohnzimmerfernseher in mein kleines Gamingzimmer auf den kleinen PC Monitor gewechselt habe. Das Problem äußerte sich dadurch, dass die Dockingstation beim Einsetzen der Switch-Konsole kein Bild angezeigt hatte. Das Problem lies sich mit folgender Anleitung lösen:

    Zitat aus einem englischen Forum:

    "The dock ONLY works, if the cables are inserted in the right ORDER:

    Take the switch out of the dock and detach all cables from the dock, then:

    1st: Plug in the dock power cable (power adapter is already plugged to wall socket)

    2nd: Plug in the HDMI cable (already connected to the tv set, tv set is on, hdmi input selected)

    3rd: Insert the switch into the dock

    => The green light goes on and it switches to TV HDMI

    Hypothesis: The dock-firmware crashes when the HDMI is connected to the tv before the dock gets power from the power adapter. Furthermore the insert-event of the switch into the dock is needed to turn on hdmi in the dock. So the switch must be out at the beginning...."

    Mithilfe dieser Anleitung lies sich das Problem eigentlich meistens umgehen und ich konnte in der Regel normal am kleinen PC Bildschirm zocken. Meine Nintendo-Switch ist über ein HDMI-Switch angeschlossen damit ich zwischen PC Signal und Switch Signal hin und her wechseln kann. Dieses Problem tauchte aber sowohl mit meinem HDMI Switch als auch direkt angeschlossen am Bildschirm auf. An sich hat mich das ganze aber nicht sonderlich gestört da es an sich ja gut lösbar war mit der oben genannten Umsteckerei der Kabel. Das hat sich aber mitlerweile etwas geändert.

    Einige Firmware Updates für die Switch später haben sich sogar ein paar Dinge gebessert. Das oben genannte Problem taucht so überhaupt nicht mehr auf. Wenn ich vom großen Wohnzimmerfernseher auf den kleinen Gaming Monitor umschließe funktioniert alles einwandfrei. Soweit so gut. Wenn ich nun aber am kleinen Bildschirm über den HDMI Switch gehen will um ggf. vom Nintendo-Switch-Signal zum PC-Signal zu wechseln, habe ich keinerlei Signal zur Konsole (also kein Bild). Ich habe alle erdenklichen Variationen mit Kabel Ein- und Ausstecken probiert aber leider scheint sich die Nintendo-Switch mit dem HDMI-Switch nicht zu vertragen (wohl gemerkt erst seit neuesten Updates). Nur über das direkte Anschließen an den Bildschirm ohne HDMI-Switch ist es möglich am PC-Monitor zu zocken. Das würde ich natürlich gerne lösen denn gerade wegen dem bequemen Umschalten des Signals habe ich mir ja ein HDMI-Switch geholt. Hat neben mir noch jemand so ein Problem? Nutzt sonst jemand ein HDMI-Switch um seine Nintendo-Switch zu benutzen? Hat das Problem vielleicht sogar jemand gelöst?

    Hier noch ein Link zu dem HDMI-Switch das ich Nutze:

    https://www.amazon.de/gp/product/B0086LR3TQ/ref=oh_aui_detailpage_o06_s00?ie=UTF8&psc=1


    Ich bin für jede erdenkliche Hilfe sehr dankbar!

    Beste Grüße
     
  2. Robert1980

    Robert1980 Active Member

    Theoretisch müßte es funktionieren, wenn du die switch auf dem Dock nimmst. das HDMI-Signal umschaltest und die Switch wieder ins Dock setzt.
     
  3. $onic

    $onic New Member

    Funktioniert aber nicht :/
     
  4. Robert1980

    Robert1980 Active Member

    Naja, meine alten VGA- und DVI-Umschaltweichen am Rechner haben auch nicht alle so gut funktioniert. Daher mein "theoretisch".
    Aber vielleicht findet sich einer mit einer besser funktionierenden HDMI-Umschaltweiche.
     
  5. mgutt

    mgutt New Member

    Systemeinstellungen -> TV-Wiedergabe -> An TV-Energiestatus anpassen -> Aus
    2017032216174800-57B4628D2267231D57E0FC1078C0596D.jpg

    Mit dieser Methode bringt man die China-Switch-Dock-Adapter zum Laufen, die sonst auch nur ein schwarzes Bild zeigen. Daher dürfte das dein Problem vermutlich auch lösen.
     
Die Seite wird geladen...