LEGO City undercover

Dieses Thema im Forum "Spiele - Allgemein" wurde erstellt von TinaTix, 15. Mai 2018.

  1. TinaTix

    TinaTix New Member

    Hallo
    Spiele mit meinem Sohn Lego City uundercover und habe ein Problem Anfang Level 2. Da soll gleich zu Beginn ein Videoanruf kommen. Der kommt auch aber wir haben den nicht angenommen / nicht annehmen können. Nun blinkt das Video Symbol nicht mehr Sondern ist einfach immer blau. Es kommt öfters der Tipp dass man es mit der Taste “Pfeil nach unten” aktivieren kann. Auf dem original Controller tut sich garnicht. Der andere Controller ist kein Original und auf der entsprechenden Taste tut sich auch nichts.
    Kann es sein dass ein bestimmter der beiden Spieler den Anruf annehmen muss ? Kann es sein dass dass der mit dem Fake Controller ist der nicht geht? Oder was machen wir falsch ? Nun rennen wir in Level 2 rum und kommen nicht über die Brücke ..
    Lieben Dank !
     
  2. CookieKeks

    CookieKeks Active Member

    Es ist wahrscheinlich ein Glitch. Habe das Spiel selbst, ist zwar supertoll, allerdings ist die Switch-Portierung um EINIGES verbuggter als die WiiU-Version. Habe in dem Spiel eine Vielzahl von Glitches gefunden, Spiel stürzte manchmal ab, kann aufgrund von mangelnder Hitbox durch Gebäude gehen...
    Macht euch keine Sorgen... probiert mal (ihr seid ja erst in Lvl 2), das Spiel komplett von vorne zu spielen, da dieser Bug das Spiel eventuell gesoftlock hat... Tut mit leid für euch.

    Vielleicht funktionert es beim zweiten Mal;)
     
  3. Panda

    Panda Well-Known Member

    Kann ich leider nur bestätigen. Es ist ein sehr verbuggtes, aber trotzdem sehr schönes Spiel. Lohnt sich noch mal anzufangen und dann hoffentlich ohne den Bug. Vorsicht auch immer wenn ihr mit einem Helikopter fliegen wollt. Lieber immer vorher abspeichern :D
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden