Kein Ton im Home-Menü (TV)

Diskutiere Kein Ton im Home-Menü (TV) im Fragen und Antworten Forum im Bereich Nintendo Switch Forum; Hallo zusammen, ich habe heute plötzlich Probleme mit dem Ton im TV-Modus. Nur im Systemmenü (Home) habe ich kein Ton mehr. Wenn ich zwischen...

Ich kenne, habe oder hatte das selbe Problem?

  • Ja

    Stimmen: 1 25,0%
  • Nein

    Stimmen: 3 75,0%

  • Anzahl der Umfrageteilnehmer
    4
D

Dwitch

New Member
Mitglied seit
31. August 2017
Beiträge
1
Hallo zusammen,

ich habe heute plötzlich Probleme mit dem Ton im TV-Modus.
Nur im Systemmenü (Home) habe ich kein Ton mehr.
Wenn ich zwischen Menüs oder Spiele wechsle, ist der Ton im Home-Menü aber wieder kurz da. Hörbar wenn ich die Auswahl verändere oder ein Menüpunkt auswähle (Klick). Dann verschwindet der Ton aber schnell wieder. In Spielen habe ich aber kein Problem. Da funktioniert (zum Glück) der Ton problemlos. Aber auch in den Untermenüs (z.B. Systemeinstellungen, Controller-Übersicht, Profil, etc.) verschwindet der Ton.

Wenn ich in den Systemeinstellungen unter TV-Wiedergabe und TV-Audio-Wiedergabe den Ton testen soll, dann funktioniert auch alles. Jeder Lautsprecher gibt dann einen Ton wie erwartet aus.
Wenn ich dann wieder ins Home-Menü wechsle ist der Ton kurz noch da. Nach ein paar Sekunden (1-2) ist er wieder weg.

Im Handheld-Mode ist der Ton überall vorhanden.
Das ist echt seltsam. Der Nintendo-Support kann mir auch nicht weiterhelfen.

Vor kurzem hat aber noch alles funktioniert. Ich habe nichts geändert.
Lediglich die Gamecard von Zelda Breath of the Wild auf Mario + Rabbits gewechselt.

Es ist 100% kein Wackelkontakt. Da es beim Wecheln von Menüs, im Sound-Test und in den Spielen funktioniert. Angeschlossen ist die Switch am Impaq 8000 von Teufel. HDMI-1 PCM 5.1.
Diese Konfiguration hat - wie bereits erwähnt - zuvor immer funktioniert.

Ich habe bereits alle Geräte neugestartet. Die Switch sogar auch mal über ein Hardreset.

OS Version: 3.0.1 (aktuellste)
 
Zuletzt bearbeitet:
Madcat

Madcat

Active Member
Mitglied seit
17. Juli 2017
Beiträge
38
Das klingt in der Tat merkwürdig und einen Wackelkontakt kann man sicher ausschließen. Das klingt für mich nach einem Software-Bug, könnte mit Mario&Rabbits zusammen hängen da es ja erst damit anscheinend aufgetreten ist.
Schließe doch mal Kopfhörer an die Switch an und schau mal ob das Problem dabei auch auftritt. Wäre mal interessant.
Bei der Umfrage kann ich nicht mitmachen da ich die Switch eh nur im Handheld-Mode benutze.
 
Thema:

Kein Ton im Home-Menü (TV)

Kein Ton im Home-Menü (TV) - Ähnliche Themen

  • Keine Drahtlos Verbindung des rechten JoyCons

    Keine Drahtlos Verbindung des rechten JoyCons: Hi, ich hatte mir gebraucht eine Nintendo Switch gekauft. Leider war der linke (blaue) Controller defekt (zog immer nach links, auch nach...
  • Nintendo-Switch im WLAN Gastzugang, kein Internet, DNS Namensauflösung, Fehler-Code: 2110-3127

    Nintendo-Switch im WLAN Gastzugang, kein Internet, DNS Namensauflösung, Fehler-Code: 2110-3127: Moin Moin, mal ne Frage in die Runde: Betreibt jemand von euch seine Nintendo-Switch im WLAN-Gastnetz? Ich möchte nicht unbedingt das die Switch...
  • Switch gekauft, findet keinen Router

    Switch gekauft, findet keinen Router: Hallo, ich habe mir eine Switch gekauft die findet aber keinen Router mehr im ganzen Haus. Anfangs funktionierte alles super und plötzlich ging...
  • Keine Lust mehr immer alleine zu spielen? Werde ein All Night Gamer!

    Keine Lust mehr immer alleine zu spielen? Werde ein All Night Gamer!: Gaming ist ein Hobby, dass vor allem dann Spaß macht, wenn man mit mehreren zusammen spielt. Nur leider hat man nicht immer Mitspieler zur parat...
  • Keine verbindung mit O2 homespot

    Keine verbindung mit O2 homespot: Guten Tag Ich habe mir kürzlich einen o2 homespot angeschafft da ich kein DSL zuhause habe Doch ich kann meine switch nicht damit verbinden ich...
  • Ähnliche Themen

    Oben